skins not working

Have you discovered a bug or glitch in Dream Car Racing? Report it here!
base face
New DCR Member
Posts: 3
Joined: Wed Jan 27, 2016 1:39 am

skins not working

Postby base face » Wed Jan 27, 2016 2:15 am

i recently downloaded a skin for my vehicle from the skins forum, my seat. i went to change it but it said image must be 156x156. i went and resized the image to 156x156 but i still get the error. it is a png file too and i know this kinda stuff and this error is annoying

User avatar
danieldorais
DCR moderator
Posts: 581
Joined: Wed May 28, 2014 12:55 am

Re: skins not working

Postby danieldorais » Wed Jan 27, 2016 5:37 am

base face wrote:i recently downloaded a skin for my vehicle from the skins forum, my seat. i went to change it but it said image must be 156x156. i went and resized the image to 156x156 but i still get the error. it is a png file too and i know this kinda stuff and this error is annoying

The skin for the seat in dcr2 needs to be a 130x130 png. Try resizing to that.
Image

base face
New DCR Member
Posts: 3
Joined: Wed Jan 27, 2016 1:39 am

Re: skins not working

Postby base face » Wed Jan 27, 2016 1:42 pm

The skin for the seat in dcr2 needs to be a 130x130 png. Try resizing to that

thats what it initially was and it still says that.

User avatar
danieldorais
DCR moderator
Posts: 581
Joined: Wed May 28, 2014 12:55 am

Re: skins not working

Postby danieldorais » Wed Jan 27, 2016 8:54 pm

base face wrote:
The skin for the seat in dcr2 needs to be a 130x130 png. Try resizing to that

thats what it initially was and it still says that.

Maybe the original picture was bad. Can you link back to the picture you used?
Image

base face
New DCR Member
Posts: 3
Joined: Wed Jan 27, 2016 1:39 am

Re: skins not working

Postby base face » Tue Mar 01, 2016 4:54 pm

danieldorais wrote:
base face wrote:
The skin for the seat in dcr2 needs to be a 130x130 png. Try resizing to that

thats what it initially was and it still says that.

Maybe the original picture was bad. Can you link back to the picture you used?

sorry i acidentally posted this on dcr2 forum i meant to put it on dcr evo :\


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest