DCR EVO Wont Load

Have you discovered a bug or glitch in Dream Car Racing Evo? Report it here!
b0wl3y
New DCR Member
Posts: 2
Joined: Wed Apr 29, 2015 7:55 pm

DCR EVO Wont Load

Postby b0wl3y » Tue May 05, 2015 2:05 pm

Everything was working fine. All of a sudden the front tire started disappearing. Closed browser and reopened, now it wont load at all. It'll progress to the % counter at the bottom go all the way through 100% then just a white screen in game area. I've tried rebooting. I've tried Chrome as well as IE same thing. Any one else seeing this?

User avatar
danieldorais
DCR moderator
Posts: 581
Joined: Wed May 28, 2014 12:55 am

Re: DCR EVO Wont Load

Postby danieldorais » Tue May 05, 2015 11:09 pm

b0wl3y wrote:Everything was working fine. All of a sudden the front tire started disappearing. Closed browser and reopened, now it wont load at all. It'll progress to the % counter at the bottom go all the way through 100% then just a white screen in game area. I've tried rebooting. I've tried Chrome as well as IE same thing. Any one else seeing this?

The game is working for me, maybe try clearing cookies or format the c drive.
Image

User avatar
danieldorais
DCR moderator
Posts: 581
Joined: Wed May 28, 2014 12:55 am

Re: DCR EVO Wont Load

Postby danieldorais » Tue May 05, 2015 11:10 pm

Do not actually format the c drive.
Image

b0wl3y
New DCR Member
Posts: 2
Joined: Wed Apr 29, 2015 7:55 pm

Re: DCR EVO Wont Load

Postby b0wl3y » Fri May 08, 2015 1:39 pm

Still a no go... idk what is going on...i've switched to DCR 2 but now i've reached the end and have to pay for that one to continue. not about to do that given that i paid for EVO, then it stops working on me. it's so weird that just EVO isn't loading.

User avatar
danieldorais
DCR moderator
Posts: 581
Joined: Wed May 28, 2014 12:55 am

Re: DCR EVO Wont Load

Postby danieldorais » Fri May 08, 2015 10:31 pm

b0wl3y wrote:Still a no go... idk what is going on...i've switched to DCR 2 but now i've reached the end and have to pay for that one to continue. not about to do that given that i paid for EVO, then it stops working on me. it's so weird that just EVO isn't loading.

Maybe try reinstalling unity player or adobe flash or disable any tracker blockers.
Image


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest